POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE
POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE
POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE
POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE
POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE
POS PER CARTA DEL DOCENTE + GUIDA E SCRIPT PHP PER ATTIVAZIONE

POS FOR TEACHER'S CARD + GUIDE AND PHP SCRIPT FOR EXERCISE ACTIVATION

APPPG-PSCDC-AT
€59.00

€59.00

POS per la gestione degli ordini telefonici con incasso manuale dei buoni carta del docente. Che permette di incassare i buoni anche per un valore nominale inferiore a quello dei buoni stessi.

100% secure payments
Available in:

Version: 1.0.6

Description

Includes Merchant Activation Guide for Docent Charter and includes: PDF guide for creating the .der file and PDF authentication certificate. PHP script for merchant activation.

The creation of the certificate can be performed from any computer with GNU / Linux or on windows by installing openssl. Activation requires a web server (or hosting) that supports PHP and SOAP extensions are enabled. POS for managing telephone orders with manual collection of the teacher's card vouchers is included.

Quick and easy activation :

You can upgrade to the activation service at any time on request so that we take care of the whole procedure directly on your behalf.

Notes: The reading of the qrcode relating to the Teacher's Card vouchers is possible through the use of a 2D barcode reader.

Can I use a module in several e-shops?
The license granted for all products is valid only once, for a single e-shop (domain).
If you wish to order a large number of licenses at the same time, do not hesitate to contact us for a quote via this contact form.

How long can I keep a purchased product?
Forever! The ZIP file downloaded after purchase belongs to you. The purchased product can be used in your e-shop until the compatibility of the module / theme is no longer guaranteed due to an update of your e-shop. For example, if you purchase a module for an e-shop version 1.6 and want to upgrade to version 1.7, you will need to purchase a module compatible with version 1.7 again, if the module in question is not compatible with versions 1.6 and 1.7 at the same time.

How can I take advantage of the updates?
The conditions for access to updates are as follows:

  • Module updates are included for 12 months after purchase.
  • By subscribing to the ZEN option, you can receive another 12 months of upgrades.

Technical assistance
Basic assistance is guaranteed for 12 months from the purchase of the module.
For assistance, contact the helpdesck service: https://www.helpdesk-informatica.it/

Product Details

Compatibility
PHP 5.6 o superior
Required:
Hosting Linux, Estensione SOAP, PHPMailer e OpenSSL

You might also like

 Customer ratings and reviews
Nobody has posted a review yet
in this language
 Reviews

Be the first to write your review !

Product added to wishlist